Sorry, no posts matched your criteria.

این سایت در ستاد ساماندهی ثبت شده و تابع قوانین جمهوری اسلامی میباشد

دانلود آهنگ فرزاد واثقی ب نام من با تو هستم

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ فرزاد واثقی ب نام من با تو هستم وارد شده رسانه دانلود آهنگ جدید دانلودستان

پخش آنلاین آهنگ من با تو هستم وارد شده فرزاد واثقی  با بالاترین کیفیت   

کد موزیک من با تو هستم با صدای فرزاد واثقی  برای وبلاگ 

Download Music Farzad Vaseghi Called Man Ba To Hastam

دانلود آهنگ فرزاد واثقی ب نام من با تو هستم

دانلود فول آرشیو فرزاد واثقی با بالاترین کیفیت  در دانلود آهنگ جدید دانلودستان

 

 

 دانلود آهنگ فرزاد واثقی ب نام من با تو هستم با لینک مستقیم

 دانلود آهنگ فرزاد واثقی – من با تو هستم

دانلود آهنگ مجید خراطها ب نام بی رحمی

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ مجید خراطها ب نام بی رحمی وارد شده رسانه دانلود آهنگ جدید دانلودستان

پخش آنلاین آهنگ بی رحمی وارد شده مجید خراطها  با بالاترین کیفیت   

کد موزیک بی رحمی با صدای مجید خراطها  برای وبلاگ 

Download Music Majid Kharatha Called Bi Rahmi

دانلود آهنگ مجید خراطها ب نام بی رحمی

دانلود فول آرشیو مجید خراطها با بالاترین کیفیت  در دانلود آهنگ جدید دانلودستان

  دانلود آهنگ مجید خراطها ب نام بی رحمی با لینک مستقیم

دانلود آهنگ مجید خراطها – بی رحمی

دانلود آهنگ حامد کریمی ب نام عشقم خوقرارداده شده استنیه

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ حامد کریمی ب نام عشقم خوقرارداده شده استنیه وارد شده رسانه دانلود آهنگ جدید دانلودستان

پخش آنلاین آهنگ عشقم خوقرارداده شده استنیه وارد شده حامد کریمی  با بالاترین کیفیت   

کد موزیک عشقم خوقرارداده شده استنیه با صدای حامد کریمی  برای وبلاگ 

Download Music Hamed Karimi Called Eshqham Khastanyeh

دانلود آهنگ حامد کریمی ب نام عشقم خوقرارداده شده استنیه

دانلود فول آرشیو حامد کریمی با بالاترین کیفیت  در دانلود آهنگ جدید دانلودستان

 

 

 دانلود آهنگ حامد کریمی ب نام عشقم خوقرارداده شده استنیه با لینک مستقیم

 دانلود آهنگ حامد کریمی – عشقم خوقرارداده شده استنیه

دانلود آهنگ علی عبدالمالكی ب نام بارانم

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ علی عبدالمالکی ب نام بارانم وارد شده رسانه دانلود آهنگ جدید دانلودستان

پخش آنلاین آهنگ بارانم وارد شده علی عبدالمالکی  با بالاترین کیفیت   

کد موزیک بارانم با صدای علی عبدالمالکی  برای وبلاگ 

Download Music Ali Abdolmaleki Called Baranam

دانلود آهنگ علی عبدالمالکی ب نام بارانم

دانلود فول آرشیو علی عبدالمالکی با بالاترین کیفیت  در دانلود آهنگ جدید دانلودستان

  دانلود آهنگ علی عبدالمالکی ب نام بارانم با لینک مستقیم

دانلود آهنگ علی عبدالمالکی – بارانم

دانلود آهنگ محمد فرجاد ب نام چشم یار

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ محمد فرجاد ب نام چشم یار وارد شده رسانه دانلود آهنگ جدید دانلودستان

پخش آنلاین آهنگ چشم یار وارد شده محمد فرجاد  با بالاترین کیفیت   

کد موزیک چشم یار با صدای محمد فرجاد  برای وبلاگ 

Download Music Mohammad Farjad Called Chashme Yar

دانلود آهنگ محمد فرجاد ب نام چشم یار

دانلود فول آرشیو محمد فرجاد با بالاترین کیفیت  در دانلود آهنگ جدید دانلودستان

 

 

 دانلود آهنگ محمد فرجاد ب نام چشم یار با لینک مستقیم

 دانلود آهنگ محمد فرجاد – چشم یار

دانلود آهنگ فرهاد ذباحی ب نام نرو

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ فرهاد ذباحی ب نام نرو وارد شده رسانه دانلود آهنگ جدید دانلودستان

پخش آنلاین آهنگ نرو وارد شده فرهاد ذباحی  با بالاترین کیفیت   

کد موزیک نرو با صدای فرهاد ذباحی  برای وبلاگ 

Download Music Farhad Zabbahi Called Naro

دانلود آهنگ فرهاد ذباحی ب نام نرو

دانلود فول آرشیو فرهاد ذباحی با بالاترین کیفیت  در دانلود آهنگ جدید دانلودستان

 

 

 دانلود آهنگ فرهاد ذباحی ب نام نرو با لینک مستقیم

 دانلود آهنگ فرهاد ذباحی – نرو

دانلود آهنگ رمیکس حمید هیراد ب نام نیمه جان

۱۰ دی ۱۳۹۶
بدون نظر

 دانلود آهنگ رمیکس حمید هیراد ب نام نیمه جان وارد شده رسانه موزیک ایرانی

پخش آنلاین آهنگ نیمه جان وارد شده رمیکس حمید هیراد  با بالاترین کیفیت   

کد موزیک نیمه جان با صدای رمیکس حمید هیراد  برای وبلاگ 

Download Music Hamid Hiraad Called Nimeye Janam Remix Dj Elvan

دانلود آهنگ رمیکس   حمید هیراد ب نام نیمه جان

دانلود فول آرشیو رمیکس حمید هیراد با بالاترین کیفیت  در موزیک ایرانی

 

 

 دانلود آهنگ رمیکس حمید هیراد ب نام نیمه جان با لینک مستقیم

 دانلود آهنگ رمیکس حمید هیراد – نیمه جان

تنظیم IP روتر سیسکو سوئیچ سیسکو

۱۰ دی ۱۳۹۶
بدون نظر

تنظیم IP روتر سیسکو و یا ست کردن IP روتر و یا اختصاص IP ب روتر سیسکو و یا سوئیچ سیسکو اولین گام در راه اندوارد شدهی قابلیت های مسیریابی routing و دسترسی وارد شده طریق آدرس دهی IP ب روتر سیسکو و یا سوئیچ سیسکو قرارداده شده است .
تنظیم IP Address مختص تجهیزات سیسکو که در لایه سه کار میکنند وارد شده قبیل سوئیچ لایه سه سیسکو و یا روتر سیسکو ، الزاما نیست ، چراکه برای دسترسی های مدیریتی میبایست اقدام ب ست کردن IP بر روی سوئیچ لایه دو سیسکو نیز نمود ، کما اینکه سوئیچ های لایه ۲ سیسکو فاقد امکان مسیریابی IP هستند .

تنظیم IP روتر سیسکو ، اولین گام در  عملیاتی نمودن روتر سیسکو و یا سوئیچ سیسکو قرارداده شده است ، چرا که ما در شبکه های IP با Subnet ها سر و کار داریم و در واقع هر شبکه محدود ب یک سابنت (اصلی) قرارداده شده است ، بدین مفهوم که هر اینترفیس محدود ب Broadcast Domain همان Network که در آن آدرس دهی شده قرارداده شده است میباشد و پکت های میبایست برای رسیدن ب مقصد ، مسیریابی شوند ، که این نکته فرق اصلی روتینگ و بریجینگ قرارداده شده است . در Bridging ما محدود ب یک مدیا ، که همچنین محدود ب یک تکنولوژی لایه دو ، که همه در یک Broadcast Domain هستند میشویم ،، لکن در شبکه لایه سه یا یک Routed Network ، ما با Subnet ها سر و کار داریم و همچنین یک پکت ممکن قرارداده شده است برای رسیدن ب مقصد وارد شده انواع رسانه ها و تکنولوژی های لایه ۲ با MTU های مختلف و مدیوم های متفاوت عبور کند .
در حقیقت روتر جدول مسیریابی یا همان دید خود وارد شده شبکه را وارد شده سه طریق میسوارد شدهد :

۱ – شبکه های متصل ب اینترفیس هایش ، Prefix – Subnet هایی که در وضعیت Connected ،، یعنی تعریف شده روی اینترفیس های حقیقی و یا مجوارد شدهی روتر ( همین بحث ما که مربوط ب تنظیم IP روی اینترفیس های روتر سیسکو ) قرارداده شده است .

۲- Static Route ها .

۳- Route هایی که وارد شده طریق کارکرد Routing Protocol ها بدست می آورد ، نظیر OSPF – EIGRP – BGP و …

بنابراین ،، تعریف IP بر روی اینترفیس روتر سیسکو اولین و مهمترین قدم برای عملیاتی کردن یک روتر سیسکو  قرارداده شده است . کمی وارد شده بحث اصلی دور شدیم ، منتها پرداختن ب مفهوم و تفاوت های اصلی شبکه های لایه ۲ و شبکه های لایه سه و فرق عملیات Routing – روتینگ و Bridging – بریجینگ و همچنین تاثیر مهم شبکه های Connected بر روی صحت عملکرد روتر ،  میتواند دید شفاف تری نسبت ب این امر را ،  حاصل نماید ، برای مثال اگر شما یک Prefix معروف مثل ۸٫۸٫۸٫۰/۲۴ ، که یکی وارد شده DNS های معروف و پر درگیرکننده عمومی ست ، را روی یکی وارد شده اینترفیس های روتر خود ست کنید ،، ( مثلا ۸٫۸٫۸٫۱/۲۴ ) ، زمانی که وارد شده پشت روتر سعی کنید ۸.۸.۸.۸ را پینگ کنید ، ب RTO برخواهید خورد ،، چرا که روتر در جدول مسیریابی میبیند که این سابنت ب شکل Connected قرارداده شده است ، لذا درخوقرارداده شده است را ب سمت Gateway خود نمیفرستد ،،، حتی اگر این Prefix توسط یک Routing Protocol در جدول مسیریابی نوشته شده باشد ،، ب دلیل اینکه Connected Route ها بالاترین ارزش و کمترین Metric را دارند ، بوارد شده هم Packet ها ب سمت مقصد هدایت نخواهد شد .

روتر سیسکو و یا سوئیچ سیسکو و کلا هر دیوایس لایه ۳ ، با پروتکل های لایه ۳ قابل آدرس دهی ( در اینجا IP ) سر و کار دارند ، لذا همانطور که ابتدا اشاره شد ، قدم اول برای راه اندوارد شدهی روتر سیسکو ، اختصاص آدرس IP ب اینترفیس روتر سیسکو – اینترفیس سوئیچ سیسکو قرارداده شده است ، در واقع پس وارد شده آدرس دهی ست که روتر سیسکو ، موقعیت خود را تشخیص و شبکه متصل ب اینترفیس خود را شناسایی کرده و سپس میتواند ب تبادل Packet و انجام عملیات مسیریابی و تشکیل جدول مسیریابی Routing table بپردوارد شدهد .

در این نوشتار برای جلوگیری وارد شده پیچیدگی ، ما ب روش اختصاص IP ب چند اینترفیس متداول روتر و سوئیچ سیسکو میپردوارد شدهیم .

اختصاص IP ب اینترفیس اترنت روتر سیسکو :

روتر سیسکو اغلب ب شکل پیشفرص دارای یک یا چند اینترفیس اترنت Ethernet یا فست اترنت Fast Ethernet و یا Gigabit Ethernet هستند ، شما میتوانید برای آگاهی وارد شده اینترفیس های روتر سیسکو وارد شده این دستور درگیرکننده کنید :

Aka-Router#: show interface summary

Aka-Router#sh interfaces summary

 *: interface is up
 IHQ: pkts in input hold queue IQD: pkts dropped from input queue
 OHQ: pkts in output hold queue OQD: pkts dropped from output queue
 RXBS: rx rate (bits/sec) RXPS: rx rate (pkts/sec)
 TXBS: tx rate (bits/sec) TXPS: tx rate (pkts/sec)
 TRTL: throttle count

Interface IHQ IQD OHQ OQD RXBS RXPS TXBS TXPS TRTL
-----------------------------------------------------------------------------------------------------------------
*FastEthernet0/0 0 516 0 0 4000 6 4000 4 35
*FastEthernet0/0.100 - - - - - - - - -
*FastEthernet0/1 0 124 0 0 1000 2 0 0 49
*FastEthernet0/1.10 - - - - - - - - -
*FastEthernet0/1.108 - - - - - - - - -
*FastEthernet0/1.109 - - - - - - - - -
*Loopback0 0 0 0 0 0 0 0 0 0
*NVI0 0 0 0 0 0 0 0 0 0
*Tunnel0 0 0 0 0 0 0 0 0 0
*Tunnel1 0 0 0 0 0 0 0 0 0
NOTE:No separate counters are maintained for subinterfaces
 Hence Details of subinterface are not shown

همانگونه که وارد شده خروجی دستور show interface sum پیدقرارداده شده است ، لیست انواع اینترفیس های روتر اعم وارد شده اینترفیس های فیزیکی ، وارد شده قبیل Serial – OC3 – Ethernet و مجوارد شدهی وارد شده قبیل Sub Interface و Tunnel و loopback نمایش داده میشوند .

برای تنظیم IP روتر سیسکو برای اینترفیس های فیزیکی نظیر FastEthernet – Ethernet – GigabitEthernet بدین ترتیب عمل مینماییم :

Aka>en
Password: 
Aka#conf t
Enter configuration commands, one per line.  End with CNTL/Z
Aka(config)#int gi 0/1
Aka(config-if)#ip address 192.168.1.1 255.255.255.0
Aka(config-if)#exit

برای انواع دیگر اینترفیس های اترنت نیز روال ب همین صورت قرارداده شده است ، فقط میبایست نام آنها را پس وارد شده دستور interface وارد نموده و سپس مطابق بالا IP Address ب همراه Subnet را وارد کنید .
در صورتی که مایل باشید ب اینترفیس روتر سیسکو بیش وارد شده یک IP اختصاص دهید ، لوارد شدهم قرارداده شده است که پس وارد شده وارد نمودن IP و Subnet Mask وارد شده عبارت Secondary درگیرکننده کنید ،، این عبارت برای آدرس های سوم الی آخر فرقی نخواهد کرد ، برای مثال برای کانفیگ سومین آدرس بر روی یک اینترفیس روتر سیسکو نیز همانند IP دوم عمل کنید .
برای پاک کردن یک IP وارد شده روی اینترفیس روتر سیسکو ، در صورتی که همان یک IP بر روی آن باشد و یا بخواهید همه IP Address ها را حذف نمایید ، کافی قرارداده شده است وارد شده دستور :

Aka#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Aka(config)#int gi 0/1
Aka(config-if)#no ip address
تنظیم ip روتر سیسکو

تنظیم ip روتر سیسکو

تنظیم IP Address بر روی اینترفیس سریال روتر سیسکو

اینترفیس های سریال روتر سابق بر این درگیرکننده های گسترده ای در اتصالات wan در ارتباط روتر سیسکو با dsu/csu ها مثل مودم های G.SHDSL – ATM – E1 و … داشتند ، که با پیشرفت تکنولوژی و افزایش نیوارد شده ب سرعت های بالاتر ، درگیرکننده وارد شده این نوع اینترفیس ب علت منسوخ شدن تکنولوژی های مرتبط  ، آنچنان مرسوم نیست و دیگر کمتر روتری را میبینیم که مجهز ب wic 1t یا wic 2t باشد ، معذالک ذکر روش تنظیم آدرس IP بر روی اینترفیس های سریال که البته ب ندرت اتفاق میافتاد خالی وارد شده لطف و مرور خاطرات نیست :

Shabake(config)# interface serial 0/0/0
Shabake(config-if)# description Link to R2
Shabake(config-if)# ip address 209.165.200.225 255.255.255.252
Shabake(config-if)# clock rate 128000
Shabake(config-if)# no shutdown
Shabake(config-if)# exit
تنظیم ip روی سریال روتر سیسکو

تنظیم ip روی سریال روتر سیسکو

تنظیم IP Address بر روی پورت سوئیچ لایه سه سیسکو

سوئیچ های لایه سه سیسکو امکان مسیریابی را دارا میباشند ، بنابراین میتوانید بر روی اینترفیس های سوئیچ لایه سه سیسکو ، نظیر سوئیچ سیسکو ۳۵۶۰ و سوئیچ سیسکو ۳۷۵۰ ، IP ست کنید ،
برای تنظیم آدرس IP روی سوئیچ سیسکو ، بدین ترتیب عمل کنید :

Aka-3750#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Aka-3750(config)#int gi 1/0/16
Aka-3750(config-if)#no switchport
Aka-3750(config-if)#ip address 192.168.57.1 255.255.255.0
Aka-3750(config-if)#exit
Aka-3750(config)#do sh run int gi 1/0/16
Building configuration...
Current configuration : 93 bytes
!
interface GigabitEthernet1/0/16
 no switchport
 ip address 192.168.57.1 255.255.255.0
end

ست کردن IP روی اینترفیس های مجوارد شدهی روتر سیسکو – سوئیچ سیسکو

vlan ها ، تانل ها ( tunnel ) ، لوپ بک ( loopback ) ، ساب اینترفیس ها ( sub interface ) , … جزء اینترفیس های غیر فیزیکی که ب آنها میتوان اینترفیس های مجوارد شدهی ، وارد شده لحاظ ابعاد وجودی البته ، اطلاق کرد ، برای مثال شما میتوانید بر روی یک Vlan حتی در یک سوئیچ لایه ۲ سیسکو ، IP ست کنید ، لکن ، این IP تنها ب جهت دسترسی ب سوئیچ قابل درگیرکننده خواهد بود و درگیرکننده های لایه سه ای نخواهد داشت :

Aka-3750#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Aka-3750(config)#int vlan 301
Aka-3750(config-if)#ip address 192.168.65.1 255.255.255.0
Aka-3750(config-if)#exit
Aka-3750(config)#do sh run int vlan 301
Building configuration...
Current configuration : 64 bytes
!
interface Vlan301
 ip address 192.168.65.1 255.255.255.0
end

همچنین در مواردی که یک سوئیچ سیسکو را با یک روتر سیسکو ، ب جهت درگیرکننده وارد شده intervlan routing ترانک کرده و یا ب هردلیل نیوارد شدهمند درگیرکننده وارد شده VLAN ها بر روی روتر سیسکو هستید ، ب سادگی میتوانید وارد شده sub interface ها که قبلا توضیح آن در نوشتاری گذشت ، IP ست کنید :

 Aka-Core#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Aka-Core(config)#int gi 0/1.312
Aka-Core(config-subif)#encapsulation dot1Q 312
Aka-Core(config-subif)#ip address 192.168.66.1 255.255.255.0
Aka-Core(config-subif)#exit
Aka-Core(config)#do sh run int gi 0/1.312
Building configuration...
Current configuration : 119 bytes
!
interface GigabitEthernet0/1.312
 encapsulation dot1Q 312
 ip address 192.168.66.1 255.255.255.0
 no cdp enable
end

تنظیم IP Address روی اینترفیس loopback روتر سیسکو

اینترفیس های LOOPBACK یک عضو بی بدیل بر روی روتر های سیسکو هستند ،، آنها مجوارد شدهی هستند و ب هیچ جا متصل نیستند لکن ، ب دلیل اینکه هیچ وقت Down نمیشوند ، در عمل ، امکانات مدیریتی مهمی در تنظیم روتر سیسکو ب ارمغان می آورند ،، اینترفیس های لوپ بک ، این اطمینان را ب شما میدهند که یک اینترفیس حداقل روی روتر سیسکو همیشه UP ، و دارای یک IP مشخص قرارداده شده است ،، اغلب IP Address تنظیم شده بر روی اینترفیس loopback روتر سیسکو ، ب عنوان IP اصلی روتر در مواقع مختلف مورد درگیرکننده قرار میگیرد .

shabake(config)#interface loopback 0
Shabake(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up
shabake(config-if)#ip address 192.169.1.1 255.255.255.0

در مجموع ، ذر شبکه های لایه سه مبتنی بر IP ، اولین و بنیادی ترین بخش ، آدرس های IP هستند ، این آدرس ها هستند که Routing Table روتر ها را میسوارد شدهند و امکان کارکرد شبکه جهانی اینترنت را میسر میکنند .
البته در سالهای اخیر ، IP Version 4 ب دلیل محدودیت تعداد ، تقریبا ب اتمام رسید ، و تمامی Valid IP های version 4 ، در دنیا توسط سوارد شدهمانهای جهانی Ripe Iana Arin ، واگذار Allocate شدند و همکنون دنیا ب سمت درگیرکننده وارد شده IP Version 6 میرود .
باشذ که هرچه زودتر زیرساخت های لوارد شدهم جهت بره برداری وارد شده IP V6 در ایران ،  راه اندوارد شدهی گردد ، تا بوارد شدهار سیاه و کثیف مبادله IP V4 وارد شده سکه و تب و تاب افتد :دی …

وفقک الله

ریست کردن IP Phone سیسکو

۱۰ دی ۱۳۹۶
بدون نظر

ریست کردن IP Phone سیسکو

ریست کردن IP Phone سیسکو

آموزش Factory Default تلفن های سیسکو سری ۷۹۱۱G – ۷۹۴۰ – ۷۹۶۰ – ۷۹۴۲ – ۷۹۱۲

ریست کردن IP Phone سیسکو سری ۷۹۰۰ مدل های ۷۹۱۱ – ۷۹۱۲ – ۷۹۴۰ – ۷۹۴۱ – ۷۹۴۲ – ۷۹۶۰ – ۷۹۶۱ — ۷۹۶۲ , …. اکثرا شبیه ب هم بوده و توسط کد دستوری در هنگام بوت شدن IP Phone سیسکو انجام می پذیرد .

ریست کردن IP Phone سیسکو ، معمولا زمانی که شما نیوارد شدهمند تغییر Firmware و یا آپدیت / آپگرید آن و یا تبدیل IP phone سیسکو وارد شده پروتکل اختصاصی سیسکو SCCP ب SIP هستید ، اتفاق می افتد .

IP Phone سیسکو ب شکل پیشفرض معمولا با firmware اصلی که با پروتکل SIP هماهنگ قرارداده شده است ، ب فروش میرسد ، لذا در بعضی مدل های مخصوصا قدیمی تر ، اگر بخواهید IP Phone سیسکو را در شبکه VOIP مبتنی بر پروتکل SIP ، نظیر Asterisk Base ها Elastix – Free PBX , … و یا ۳CX که همگی VOIP PBX های  SIP Base هستند ، درگیرکننده کنید ، ملزم ب تغییر نرم افزار Firmware آن ب ورژن SIP هستید که میبایست اقدام ب Hard Restart و FirmWare Erase تلفن سیسکو نمایید .

در این نوشتار روش ریست کردن IP Phone سیسکو توسط کد های دستوری ب اختصار توضیح داده شده و در آینده مقاله ای در مورد تعویض firmware تلفن سیسکو ب sip و یا آپگرید firmware , تلفن سیسکو Cisco IP Phone منتشر خواهیم کرد .

همیشه ب خاطر داشته باشید که اگر برای بار اول قرارداده شده است که میخواهید دست ب چنین کاری بزنید ( و امثالهم ) ، سعی کنید که در محیط کاری و شبکه Live ، وارد شده انجام اینگونه تست ها و کسب تجرب ها بپرهیزید و محیط تست خود را ب خارج وارد شده شبکه در حال کار و یا محیط های کاری انتقال داده و ایروله کنید تا باعث تاثیر بر دیگر دیوایس های سیسکو و عملکرد شبکه نگردد .

توجه داشته باشید که با ریست کردن IPPhone سیسکو تمامی CTL – LSC – Applications – History و … وارد شده بین خواهد رفت و تنظیمات تلفن سیسکو نظیر زنگ و یوزر و تصویر پس زمینه و … و همچنین تنظیمات شبکه و Call Manager بر روی گوشی ب حالت اولیه بوارد شده خواهد گشت .

ریست کردن Cisco IP Phone :

ریست کردن IP Phone سیسکو در اکثر مدل های قدیمی و جدید تقریبا ب یک شکل قرارداده شده است ، در روش اول :

۱ – IP Phone سیسکو را وارد شده خاموش کنید

۲ – کلید # را نگه داشته و IP Phone سیسکو دوباره روشن کنید و صبر کنید تا چراغ روی گوشی چشمک زن شود .

۳ – کلید # را رها و این رشته را ب ترتیب وارد کنید :

۱۲۳۴۵۶۷۸۹*۰#

سپس خواهید دید که تلفن سیسکو ریبوت شده و ب حالت Upgrading خواهد رفت .

( در مدل های بالاتر ، پس وارد شده وارد کردن کد فوق ، وارد شده شما در مورد ریست کردن تنظیمات شبکه تلفن سیسکو سوال میشود ، که میتوانید آنرا نگه داشته و یا ریست کنید )

اگر میخواهید Firmware تلفن سیسکو رو آپگرید و یا تغییر دهید ، میتوانید ب جای کد بالا ، وارد شده این کد درگیرکننده کنید :

۳۴۹۱۶۷۲۸۵۰*#

توجه داشته باشید که با وارد کردن این کد ، حتما میبایست ب سرور Cisco Call Manager و یا TFTP Server برای بارگذاری Cisco Phone Firmware مناسب ، دسترسی داشته باشید .

پس وارد شده ریست کردن IP Phone سیسکو ، اگر وارد شده Cisco Unified Communication Manager یا CME درگیرکننده میکنید ، تلفن سیسکو پس وارد شده DHCP طلب IP خواهد کرد و پس وارد شده دریافت IP و آدرس CUCM ، ب شکل خودکار Auto Provision ، تنظیمات مربوطه را دریافت خواهد کرد .

جهت آشنایی با سیستم های جامع ارتباطات چند رسانه ای سیسکو Cisco Unified Communication ، این مقاله را مطالعه فرمایید .

وفقک الله

دریافت سیسکو Packet Tracer

۱۰ دی ۱۳۹۶
بدون نظر

دانلود سیسکو Packet Tracer

دانلود سیسکو Packet Tracer

سیسکو Packet Tracer شبیه سوارد شده اختصاصی سیسکو ، جهت امور آموزشی Cisco Academy و افرادی که علاقه مند ب یادگیری سیسکو هستند لیکن دسترسی ب دیوایس های گران قیمت سیسکو ، نظیر روتر های سیسکو و سوئیچ ها و فایروال های ASA و .. ندارند ،، یا در مواردی ، مدیران شبکه ، شمائی وارد شده شبکه زیر بار خود را در یک شبیه سوارد شده ” Simulator ” ، مثل Cisco Packet Tracer پیاده سوارد شدهی کرده ، و هر تغییر و بینه سوارد شدهی را ، قبل وارد شده تغییر در شبکه زنده ، بر روی شبیه سوارد شده Cisco Packet Tracer اعمال و نتیجه را در یک محیط امن نظاره میکنند و پس وارد شده انواع تست ها ، آنرا در شبکه اصلی اعمال مینمایند .

سیسکو Packet Tracer یکی وارد شده اصلی ترین ابزار ها ، برای افرادیست که در تلاش برای دریافت مدارک سیسکو ، نظیر CCNA – CCNP – CCIE , … هستند ، میباشد ،، چنانکه این افراد ملزم ب ساعت ها تمرین عملی با دستگاه های سیسکو در محیط IOS ،، هستند ،، تا بتوانند توانایی های لوارد شدهم عملی را در کانفیگ و راه اندوارد شدهی دیوایس های سیسکو بدست آورند .

سیسکو Packet Tracer یکی وارد شده آسانترین شبیه سوارد شدههای شبکه های مبتنی بر سیسکو ست ،، شما میتوانید با نصب آن بر روی کامپیوتر شخصی خود ، سخت ترین قرارداده شده استراکچر ها را ب صورت Live پیاده سوارد شدهی کرده و عملکرد یک شبکه بزرگ متشکل وارد شده انواع تکنولوژی های ارتباطی و انواع پروتکل های روتینگ و سوئیچینگ فعال را بررسی و نظاره کنید ،، در واقع بترین راه برای بدست آوردن مهارت های لوارد شدهم در سیسکو آکادمی ،، مطالعه و سپس تمرین تمرین و تمرین قرارداده شده است .

صد البته ، هیچ چیز جای دیوایس حقیقی سیسکو رو نخواهد گرفت ،،، وارد شده دید اینجانب ،،، هیچ گاه تجرب کارکردن با یک سوئیچ سیسکو ۳۵۵۰ و یا روتر ۲۶۱۱ سیسکو همانند بترین شبیه سوارد شده ها نظیر سیسکو پکت تریسر نخواهد بود ، در واقع چلنج فیزیکی با یک دیوایس سیسکو ،، شنیدن صدای آن ،، دیدن حالت های مختلف LED های روی آن ،، درگیرکننده وارد شده پورت ها و شکاف های توسعه و … خود بخش مهمی وارد شده آموزش قرارداده شده است ،، شاید روزی برای انجام یک کار ب یک سوارد شدهمان مراجعه کنید ،، و مثلا قرار باشد یک روتر ۳۹۴۵ سیسکو را کانفیگ کنید ،، و آنگاه میبینید که در نگاه اول ، روتر سیسکو ۳۹۴۵ را نمی توانید بین روتر ها و سوئیچ های دیگر در رک تشخیص دهید ،، در حالی که بارها در شبیه سوارد شده وارد شده آن درگیرکننده کرده اید :دی !

در هر حال ، با وجود مزایای شبیه سوارد شده Cisco Packet Tracer ، ب همه دوستانی که در تلاش برای طی مدارج علمی در رشته سیسکو و شبکه هستند ، ب شدت توصیه میشود که یک لابراتوار جمع و جور ، در حد حداقل های نیوارد شده خود برای آموزش ، دست و پا کنید ،، برای مثال دانشجوهایی که برای CCNA مطالعه میکنند ، میتوانند با یک روتر سیسکو ۲۶۱۱ و یک سوئیچ سیسکو ۲۹۵۰ شروع کنند که جمع این دو دیوایس سیسکو را میتوان با قیمتی ناچیز تهیه کرد و آنگاه تجرب و کیفیت آموزش شما ، فطعا دوچندان خواهد شد .

افرادی که برای مدارک بالاتر ، مثل CCNP و CCIE مطالعه میکنند ، میتوانند با چند روتر سری ۲۶۰۰ سیسکو و چند روتر سیسکو ۱۸۴۱ و سوئیچ های کاتالیست ۳۵۶۰ و حتی سیسکو ۳۷۵۰ شروع کنند . البته تهیه لابراتوار برای مدارک امنیت نظیر CCSP و مدارک VOICE سیسکو CCVP و وایرلس نیوارد شدهمند صرف هزینه های بسیار بالاتری خواهد بود ، چراکه فایروال های سری ASA سیسکو ، حتی دست دوم ، رقم بالایی را طلب میکند و یا تهیه IPPhone های سری ۷۹۰۰ و یا یک VOICE Gateway ب همراه ماژول ها و PVDM ها ،، باعث سر ب فلک کشیدن هزینه ها خواهد شد ، لیکن راه دیگری برای تجرب کارکرد یک سیستم VOIP ، جز در اختیار داشتن دستگاه های واقعی ، چه خرید چه اجاره رک ، وجود ندارد . اما نگران نباشید ، با انجام اولین پروژه ، تمامی هزینه های آموزشی جبران خواهد شد 😉

جهت دریافت شبیه سوارد شده سیسکو Packet Tracer ورژن ۶٫۲ ، اینجا کلیک کنید : Cisco Packet Tracer 6.2

فایل PDF آموزش سیسکو Packet tracer : آموزش پکت تریسر

وفقک الله